Leia kiirelt!

Ühildumine Standard Books 8.4 ja ERP 8.4 versiooniga

HansaWorld tooteperekonna programmide kasutamise eelduseks on ajakohane arvuti ning operatsioonisüsteem. Programm ei ole ettenähtud töötama operatsioonisüsteemidel, mida Apple, Windows ja Linux tootjad ise enam ei toeta. Sinna alla kuuluvad Windows 95, Windows XP, El Capitan, Yosemite ja vanemad.

Standard Books ja Standard ERP viimast versiooni on võimalik kasutada Windows 10 ja MacOS Mojave operatsioonisüsteemidega.

Märksõnad: