Leia kiirelt!

Miks ilmub teade “Sa pead uuendama versiooni, et sellisel viisil andmebaasi võtit saada”?Uuendatud 26. august 2016

Võimalikud põhjused:

– Kasutusel on vana versioon (7.0, 7.1 või vanem), mida pole varem aktiveeritud ja samal ajal on kasutusel ka uuem versioon. Kui uuemale versioonile on võti võetud ja üritada ka vanale versioonile võtit võtta, siis ilmub see teade.

– Andmebaasivõtit üritatakse võtta vanematele “HansaWorld SBE” ja “FirstOffice” versioonidele, mille tugi on lõppenud.

Täname tagasiside eest! Soovi korral lisa oma kommentaar ja kontaktandmed, et saaksime Sinuga ühendust võtta.
Aitäh tagasiside eest!
Kommentaari saatmine ebaõnnestus